Back to overview
Resolved

Client Areas and KVM Console are unavailable

Jul 31, 2026 at 1:20am UTC
Affected services
MyZenyx
ZenyxSpace
Ryzen 1 (Venus)
Xeon 1 (California)
Xeon 2 (Florida)

Resolved
Jul 31, 2026 at 7:00am UTC

This incident is now resolved

Updated
Jul 31, 2026 at 6:46am UTC

We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!

Created
Jul 31, 2026 at 1:20am UTC

We’re investigating an issue with our central proxy service. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.