Zenyx - Servers on Node Storm not manageables – Incident details

All systems operational

Servers on Node Storm not manageables

Resolved
Partial outage
Started 2 months agoLasted 2 minutes

Affected

Node Games/Scripts

Operational from 4:47 AM to 4:47 AM, Partial outage from 4:47 AM to 4:50 AM

Node Storm (Ryzen)

Operational from 4:47 AM to 4:47 AM, Partial outage from 4:47 AM to 4:50 AM

Updates
  • Resolved
    Resolved

    The issue affecting server management on Node Storm (Ryzen) has been resolved.
    All services are now fully operational through the ZenyxSpace Panel.

  • Investigating
    Investigating

    Servers located on Node Storm (Ryzen) are currently not available for management through the ZenyxSpace Panel.
    Previously running servers should still be online and accessible as usual.
    Our team is investigating the issue.