Zenyx - Major Network issue. – Incident details

All systems operational

Major Network issue.

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

Node Games/Scripts

Major outage from 9:20 PM to 10:34 PM

Node Storm (Ryzen)

Major outage from 9:20 PM to 10:34 PM

Nodes VPS

Partial outage from 9:20 PM to 10:34 PM

Venus (Ryzen)

Partial outage from 9:20 PM to 10:34 PM

Neptune (Xeon)

Partial outage from 9:20 PM to 10:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our network provider is currently having issues.
    VPS & Game/Script server are currently unavailable.