Zenyx - Zenyx.eu is back up – Incident details
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Zenyx.eu is back up
Resolved
Partial outage
Started 2 days ago
Lasted 1 minute
Affected
Site Officiel
Operational from 7:38 AM to 7:38 AM, Partial outage from 7:38 AM to 7:39 AM
Updates
Resolved
12 June, 2026 at 7:39 AM
Resolved
12 June, 2026 at 7:39 AM
Zenyx.eu is back up.
Investigating
12 June, 2026 at 7:38 AM
Investigating
12 June, 2026 at 7:38 AM
Zenyx.eu is down at the moment.